Unmand portal is experiencing disruptions
Incident Report for Unmand
Resolved
Unmand has bypassed the Heroku DNS while Heroku continues to have a DNS outage. Services are now restored.
Posted Aug 24, 2022 - 10:14 AEST
Identified
The outage is caused by the cloud service provider, Heroku (https://status.heroku.com/). Heroku is currently experiencing an issue with the "upstream DNS provider". Unmand is looking into alternative cloud DNS routing.
Posted Aug 24, 2022 - 10:10 AEST
Investigating
Unmand had identified a partial outage for the Unmand Portal and Unmand Website. Engineers are currently investigating.
Posted Aug 24, 2022 - 10:08 AEST
This incident affected: Platform (Heroku) and Web Interface (Product Portal).