Heroku Platform API outage
Incident Report for Unmand
Resolved
This incident has been resolved.
Posted May 02, 2023 - 13:46 AEST
Investigating
We are currently investigating this issue. Our production API servers do not appear to be affected at this time.
Posted May 02, 2023 - 11:23 AEST
This incident affected: Platform (Heroku).