API connectivity
Incident Report for Unmand
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 10:49 AEST
Investigating
We are currently noticing a partial degradation of the Swarm API. You may see symptoms of this as a "Failed to fetch" alert when using the Portal. This is not related to a release or any changes. We are investigating this issue.
Posted Sep 22, 2023 - 10:37 AEST
This incident affected: Swarm API (Endpoints) and Platform (Heroku).